CA PPM 15.5.1 Release Notes show the Application Server supported as Apache Tomcat 8.5.33 or higher patch level, but Install Media ISO includes Tomcat 8.5.31.

Document ID : KB000122816
Last Modified Date : 10/12/2018
Show Technical Document Details
Question:
In the CA PPM 15.5.1 Release Notes we see the supported Application Server version Tomcat 8.5.33 or higher. However when we download the Install Media for CA PPM 15.5.1 it includes version Tomcat 8.5.31. Which Application Server version is supported?
Answer:
You can use Tomcat 8.5.31 on the Install Media ISO or Tomcat 8.5.33 version. Both will still be support-compliant.