Following an upgrade to CA Common Services v14.0 or r14.1, CAXPSYSD may receive a S806.

Document ID : KB000020982
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

After upgrading CA Common Services to v14.0 or r14.1, CA-7 may fail to initialize due to a S806 stating that program CAXPSYSD cannot be found.

Solution:

In previous releases of CA Common Services, module CAXPSYSD was delivered in CAI.CAILIB which was often linklisted. Otherwise, it was defined in the STEPLIB concatenation of the CA-7 startup JCL.

Once either v14.0 or r14.1 is installed, CAXPSYSD will now be delivered in CAI.CAW0LOAD. Similarly, for these releases, ensure that your CAW0LOAD library is either linklisted or added to the STEPLIB concatenation of your CA-7 startup JCL .

Please refer to the following description of CAI.CAW0LOAD which can be found in your respective CA Common Services for z/OS Installation Guide.

CAI.CAW0LOAD This CA product authorized load library contains service-related executable modules for the BASE and OPTIONAL Common Services. The deployed version of this library can optionally be in the system linklist.

Similar information is also found in Technical Document TEC564200, titled "What Common Services libraries to add to APF-list, Link List, and LPA-list?".