Flowdock-Confluence Integration: no updates in the team inbox

Document ID : KB000057509
Last Modified Date : 14/02/2018
Show Technical Document Details

Issue

After installing the Flowdock Add-on in Confluence in the Cloud and running through the configuration, there are no notifications received in the team inbox.

Cause

There is a Flowdock user created in Confluence Cloud, that is used for the integration. This user needs to have read permission to the spaces, that you need to see updates on.

Resolution

User should look like:
User-added image

Default the permissions for the group confluence-users are:
User-added image

User needs to have view permissions as minimum.
?