Firefox 12 and CA Business Intelligence (CABI) 3.1 SP4 Java Plugin Error

Document ID : KB000048405
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

When trying to create a Web Intelligence (WEBI repot on CABI 3.1 SP4 or older with Firefox 12, the following error is displayed: "A plugin is needed to display this content". Furthermore, when clicking on the link to install the plugin, it states "No suitable plugins were found".

Solution:

This is known issue with older versions of CABI. In order to resolve this issue please install Business Objects Enterprise XI 3.1 SP5 (CABI 3.2 SP5) by following TEC566603 or Business ObjectsEnterprise XI 3.1 SP6 (CABI 3.3 SP1) by following TEC592444.