Filtering on a specific Agent in AWI with lower case letters returns no result

Document ID : KB000087630
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

In the Automic Web Interface (AWI) when trying to filter on a specific Agent in Administration | Agents & Groups and typing the agent name with lower case letters there is no result returned (e.g. *R3X* vs. *r3x*).

This only occurs when an Oracle database is used.
Environment:
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: When trying to filter on a specific Agent in Administration | Agents & Groups and typing the agent name with lower case letters there is no result returned
Resolution:
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: Released

Fix Version(s):
Component(s): UserInterface Web

Automic Web Interface 12.0.1 - Available
Additional Information:
Workaround :
N/A