FCO415A CANNOT UPDATE OR COMPRESS A CONTROLLED LIBRARY

Document ID : KB000100596
Last Modified Date : 29/06/2018
Show Technical Document Details
Question:
Running a copy job and FASTCOPY intercepts the IEBCOPY function. All other jobs run but receive this message on one of the steps/jobs:
 
 FCO415A CANNOT UPDATE OR COMPRESS A CONTROLLED LIBRARY
 
What does this mean and how do can this be resolved?
Environment:
PDSMAN any release
z/OS any release
Answer:
CA PDSMAM cannot allow a compress and update of a library with "SPACE REUSE" specified because that would affect reporting and logging process driven by the psuedo stows. This is not a case of Fastcopy frontending the process, it is a case of IEBCOPY frontending the process with the "SPACE REUSE" function. This is what is happening and PDSM uses a FASTCOPY message to report it. 

Unfortunately, the message is a bit misleading since it implies Fastcopy is involved. 
 
Recommend not utilizing the SPACE REUSE function with the IEBCOPY process that you want FASTCOPY and and logging to be utilized. 
 
Additional Information:
Review CA PDSMAN PDS Management Message Guide