Failure to export policies to Excel

Document ID : KB000124105
Last Modified Date : 04/01/2019
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Issue:
When a policy blueprint is exported from the CA Data Protection Administration Console (Acon) it fails to open with Microsoft Excel.
Environment:
CA Data Protection 15.0
Cause:
This issue is caused by an unsupported numeric type.
Resolution:
This issue is addressed in 15.0 via FIX:RO94487 (incorporating Client_15.0_HF083, Client_x64_15.0_HF084, Server_15.0_HF077 and Server_x64_15.0_HF078).

FIX:RO94487 is available to download from the CA Support Portal (http://support.ca.com)

 
Additional Information:
There is an accompanying prerequisite for this issue delivered in FIX:RO82634 (incorporating Server_15.0_HF28, Server_x64_15.0_HF29, Client_15.0_HF030 and Client_x64_14.5_HF031) - Policy export fails when 15.0 manages prior versions of  the CMS.

FIX:RO82634 is available to download from the CA Support portal (http://support.ca.com)

Note:
Orchestria, Orchestria APM, Orchestria EPM, CA DLP and CA DataMinder are former brands for the product now known as CA Data Protection.