Datamaker: Failed to get definition of MV error

Document ID : KB000072358
Last Modified Date : 28/02/2018
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Issue:
When accessing one object in a Data Pool in Datamaker, I am receiving the following error message: Failed to get definition of MV_102_6092368.

The user is db_owner. I can see the information of each column and table, but I cannot save any change that I make.
Environment:
CA Test Data Manager (TDM)- Datamaker
Cause:
This is a known defect in TDM 4.4.
Resolution:
You can bypass the error by editing in part on TDM Portal and in part on Datamaker.

There is also a patch available for this issue. Please open a support case referencing this knowledge document and patch GTDataMakerPB-4.4.0.39.zip.
Once provided by support, you will use these instructions to download and apply it: https://comm.support.ca.com/kb/how-to-apply-patches-for-tdm-and-ard-components/kb000010931 
 
Additional Information:
You can open a support case by going to https://www.ca.com/us/services-support/ca-support/contact-support.html