Failed to Create Global Admin in CA AXA

Document ID : KB000092732
Last Modified Date : 23/04/2018
Show Technical Document Details
Issue:
After the AXA installation, failed to create global admin:
Error - Failed to create Global Admin.
HTTP/1.1 500 Internal Server Error
X-Frame-Options: SAMEORIGIN
X-XSS-Protection: 1;mode=block
CA-EMM-ErrorCode: 5211303
Transfer-Encoding: chunked
Date: Tue, 17 Apr 2018 06:25:31 GMT
Connection: close
Server:

{
"code" : 5211303,
"msg" : "Unable to process request at this time, please try again later",
"httpStatus" : 500,
"context" : "EMM security requirements were not met by this request"
}
HTTPStatus=500

Exiting.

Failed to create global admin 'gadmin'. Please follow the steps outlined on the CA DocOps website for bootstrapping the Admin Console.
Environment:
AXA 17.x
Cause:
The default password "master1234!" has been changed by the user during the installation.
Resolution:
  The customer need to create the Global Admin with the password they set on installation, but not the default password "master1234!".
Additional Information:
The MasterAdmin password can reset via the solution on document:

https://docops.ca.com/ca-app-experience-analytics/17-3/en/troubleshooting/troubleshooting-post-installation#Troubleshooting-PostInstallation-MasterAdminPasswordResetFails