European users experience severe lag using PPM while on the VPN

Document ID : KB000096535
Last Modified Date : 25/05/2018
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Issue:
Users located in Europe experience severe delays in using PPM when they are connected to their VPN connection.
Environment:
CA PPM (ALL Versions)
Cause:
Typically this is caused by network latency and bandwidth on the VPN side. There maybe some security appliances in place as well causing a slowdown of packet flow over that VPN connection.
Resolution:
In these cases, CA recommends reaching out to your network team to have network latency and tracing performed on the affected users' systems, then reviewed to look at performance statistics when connected to a VPN connection.