Errors attempting to log into the BI Launch Pad in Spectrum Report Manager

Document ID : KB000044760
Last Modified Date : 14/02/2018
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Issue: 

A CABI User is not able to log into the BI Launch Pad. User receives the following error:

The CMS system database is not available. This error cannot be rectified by 
the end user. Report this error to your system administrator or database 
administrator. (FWM 02088)

Environment:  

Windows OS

Spectrum 10.0

CABI 4.3 SP1

Cause: 

The CMS Database is not accessible

-      The CABI user’s password which is used to connect to the CMS Database has been changed or is incorrect

-      Network issues between the CABI Server and the CMS DB prevent a connection

Resolution:

1. Check the user’s password is correct

2. Check the ODBC Driver on the CABI server is installed:

          a. Open ODBC Data Source Administrator:
          b. Start > Programs > Administrative Tools > ODBC Administrator
          c. Check the System DSN tab and verify SQL Anywhere 12 entries are seen
         
odbc_admin.png

          d. Check the port used by CMS by clicking Configure and then Login tab:
         
odbc_admin_config.png

3. Check for network issues that could prevent communication between the CABI server and the CMS database:

          a. Check the BI4_CMS_DSN port is not blocked

          b. Check the CMS port is port is not blocked (default is port 6400)

4. Try restarting the CABI Tomcat and SIA Services via Central Configuration manager:

          central_config_mgr.png

 

5. Try rebooting the CABI server