Error when updating CA RS Level

Document ID : KB000045301
Last Modified Date : 14/02/2018
Show Technical Document Details
Problem:
Trying to UPDATE the CA RS level fails with: 
----------------------------------------------------------------------------------------------------------------------
ERROR - MSMU0001E - An unexpected error has occurred.
  Time: 2016-07-26 08:07:21,983 -0500
  Reason: An internal error occurred during the processing of your request.
    Message: PASBaseError when trying to validate CSO credentials.
  Action: Look in the CA CSM logs for further information. Export the error message and contact CA Support at 
    http://ca.com/support.

Exception Details
=================
java.lang.RuntimeException: PASBaseError when trying to validate CSO credentials.


Environment:
z/OS

Cause:
The CSO password is incorrect

Resolution:
Update your CA Support Online password in CA CSM as follows:

- Click the Settings Tab and under System Settings select Software Acquisition 
- On the Software Acquisition Page, under CA Support Online Accounts find your userid and click ACTIONS, EDIT, type in your password and click OK. 
- Scroll to the bottom of the Software Acquisition Page and click 'APPLY' 

pswd.png Additional Information:
CA CSM Administration, Configure with User Credentials https://support.ca.com/cadocs/0/CA%20Chorus%20Software%20Manager%206%200-ENU/Bookshelf_Files/PDF/CSM_V60_AdminGuide_ENU.pdf?zoom_highlightsub=cso%2Bcredentiials#search="cso credentiials"