Error when selecting quick view tab with wcc-qv-flow-context.js failed

Document ID : KB000077700
Last Modified Date : 02/05/2018
Show Technical Document Details
Question:
How  can I fix this error when I select Quick View in WCC 

Error. Starting the application failed. Requiring module /wcc/ui/launcher/flow/lib/yfiles/wcc/wcc-qv-flow-context.js failed.
Cause: Error loading /wcc/ui/launcher/flow/lib/yfiles/wcc/lang.js
Please review the error message in your browsers developer tools.
Environment:
New WCC 11.4 SP6 installation on Linux
Answer:
This was a cache issue using Chrome. This has been resolved by clearing its cache.

If you are using Internet Explorer, please follow these steps:
1.) Close all bowser windows
2.) Open a single browser window
3.) Click the Gear icon on the screens upper right (also available by pressing Alt x)
4.) Select "Safety"
5.) Select "Delete browsing history"
6.) Unselect the "Preserve Favorites website data" check box
7.) Select all other check boxes
8.) Click the "Delete" button
9.) Close browser window
10.) Access WCC login screen and login