Error when loading RA FTP 3.0 solution

Document ID : KB000090191
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error when loading RA FTP 3.0 solution
Resolution:

Symptoms

Error when loading RA FTP 3.0.0 solution (FtpAgent_deploy_file.jar)

U0038150 A database error occurred:  'OCIStmtExecute', 'ERROR   ', '', 'ORA-00001: unique constraint (UC4.PK_OVW) violated'.


Cause

V3.0.0 of the Rapid Automation FTP Agent requires Automic v9 Service Pack 3 or Operations Manager v8 Service Pack 5.


Resolution

Update Automation Engine, Initialdata and Utilities to the correct Service Pack levels or higher (see "Cause" above).