Error when launching Spectrum 09.02.00 CA Spectrum OneClick with JRE 1.8 installed on client machine

Document ID : KB000029191
Last Modified Date : 14/02/2018
Show Technical Document Details

PLEASE NOTE THAT RUNNING JAVA 1.8.x IS NOT OFFICIALLY SUPPORTED WITH CA SPECTRUM UNTIL RELEASE 10.0.

 

ISSUE: The following error is seen when launching Spectrum 09.02.00 OneClick with JRE 1.8 installed on client machine:

 

1.8.0_25.png

 

ROOT CAUSE: Starting with Java 8 Update 20, the Medium security level has been removed from the Java Control Panel. Only High and Very High levels are available

RESOLUTION: Add the OneClick url to the Exception Site List in the Java Control Panel on the client machine. See http://java.com/en/download/help/jcp_security.xml for more details.