Error: "Unable to parse the ITSM network configuration. Consult your administrator" When Logging Into Service Management Mobile App using Service Catalog URL

Document ID : KB000006742
Last Modified Date : 14/02/2018
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Issue:

Error: "Unable to parse the ITSM network configuration. Consult your administrator" When Logging Into Service Management Mobile App using Service Catalog URL

Environment:
Service Catalog 14.1 and laterService Management 14.1 and later
Cause:

The Service Catalog URL being used to log into Catalog through Service Management Mobile App is incorrect.

Resolution:

1) Open Service Management Mobile App

2) In the URL field use: http(s)://<Service Catalog Server>:<tomcat port number>/usm

Example: http://hostname:8080/usm

3) Enter user and password and log into the application.

To log into Service Management Mobile App using Unified Self-Service (USS) or Service Desk Manager (SDM) URL's, follow the instructions of the link added in the Additional Information section below.

Additional Information: