error Unable to connect to backend device. Please contact Administrator

Document ID : KB000095159
Last Modified Date : 09/05/2018
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Issue:
Sometimes we meet error "Unable to connect to backend device. Please contact Administrator." when we try to RDP windows from PAM.
Environment:
all PAM version
Cause:
It's may cause by target server RDP is not allowed, or network issue such as port block by firewall and DNS issue.
Resolution:
You can check from below aspects.

1. If target device enable RDP permission for remote servers. 

2. If there is firewall or antivirus to block the port, default is 3389 between target server and PAM. 

3. Check DNS working well or not. 
Below comes a KB talks about DNS cause for such issue. 

Error on Access RDP Connections: 
https://comm.support.ca.com/kb/error-on-access-rdp-connections/kb000006551