Error - 'Received SNMP error noResponse' 0 {} - 1.3.6.1.4.1.9.9.97.1.4.1.1.5 - Microsoft server devices not being polled.

Document ID : KB000050908
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Related Issue/Questions:
The issue is related to the automated discover of MS elements with specific hardware addresses.

Error seen:

'Received SNMP error noResponse' 0 {} - 1.3.6.1.4.1.9.9.97.1.4.1.1.5
'Received SNMP error noResponse' 0 {} - 1.3.6.1.4.1.9.5.1.4.1.1.11

How seen:

After discovering a Microsoft server, to test if the problem described exists, do the following;

Rediscover the device and view the resulting elements in the OCE.
View the "Hardware ID" dci field/column and you should be able to see 'any' of these elements and addresses below;

20:41:53:59:4E:FF            RAS Async Adapter
33:50:6F:45:30:30            WAN Miniport (PPPOE)
50:50:54:50:30:30            WAN Miniport (PPTP)
02:00:54:55:4E:01            Teredo Tunneling Pseudo-Interfac

Solution:

The elements and associated hardware addresses are provided by Microsoft and can be automatically discovered in eHealth.

Cause of issue:
Many devices in the configuration have the same uniqueDevId value. The discovery of these addresses is preventing the agent based throttling from working properly, and this results in entire devices timing out and are never polled, and cause the noResponse errors seen.

CA has coded a fix.

Problem Environment:
Fixed in 6.2.1 D04

Problem Ticket: PRD00046653