Error messages seen in the Spectrum Control Panel and VNM.OUT file when starting the SpectroSERVER

Document ID : KB000007967
Last Modified Date : 21/11/2018
Show Technical Document Details
Issue:

When starting the SpectroSERVER, the following errors are seen in the Spectrum Control Panel and VNM.OUT file and the SpectroSERVER fails to start:

Aug 07:07:51:42 ERROR TRACE at CsGenConfig.cc(814): Unable to read .vnmrc! Error:2 

Aug 07:07:51:42 ERROR TRACE at CsHPSETrapReceiver.cc(229): Failed to update snmpv3_engine_id parameter in .vnmrc  

Cause:

There is a problem reading the $SPECROOT/SS/.vnmrc file

Resolution:

Check for the following:

1. Ensure the $SPECROOT/SS/.vnmrc file exists

2. Check the permissions of the $SPECROOT/SS/.vnmrc file

3. If the $SPECROOT/SS/.vnmrc file has been modified recently, check the contents to ensure they are correct

4. Ensure the name of the $SPECROOT/SS/.vnmrc file has not been changed. If edited on Windows using NotePad or WordPad, the file name could have been changed to .vnmrc.txt or .vnmrc.rtf or .vnmrc.vnmrc

Additional Information:

Please reference "SpectroSERVER (.vnmrc) Resources" for more information on the .vnmrc file.

https://docops.ca.com/ca-spectrum/10-3-0/en/administrating/distributed-spectroserver-administration/spectroserver-vnmrc-resources