Error_loading_quick_view Requiring module /wcc/ui/launcher/flow/lib/yfiles/wcc/wcc-qv-flow-context.js failed

Document ID : KB000077692
Last Modified Date : 19/06/2018
Show Technical Document Details
Introduction:
This is a new installation of WCC 11.4 SP6 on Linux

When I select QuickView, I get error message:

Requiring module /wcc/ui/launcher/flow/lib/yfiles/wcc/wcc-qv-flow-context.js failed. Cause: Error loading /wcc/ui/launcher/flow/lib/yfiles/wcc/lang.js
 
Question:
How to fix this WCC error when I select Quick View:

Requiring module /wcc/ui/launcher/flow/lib/yfiles/wcc/wcc-qv-flow-context.js failed.
Cause: Error loading /wcc/ui/launcher/flow/lib/yfiles/wcc/lang.js
Please review the error message in your browsers developer tools.
Environment:
WCC 11.3.6 SP6 on Linux
Answer:

This was a cache issue using chrome. This has been resolved by clearing the Internet Browser cache
Additional Information:

https://docops.ca.com/ca-workload-automation-ae/11-4-2/en/ca-wcc-help-systems