ERROR [LDAPImporter] Exception occured while login into CA Service Catalog..... terminating LDAP Importer.... Authentication failed

Document ID : KB000005033
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Error when running LDAPImporter in Service Catalog:

ERROR [LDAPImporter] Exception occured while login into CA Service Catalog..... terminating LDAP Importer....
Authentication failed

Environment:
Service Catalog 14.1
Cause:

The Catalog.User and/or Catalog.User.Password are incorrect in the ldapimporter_server.properties file

Resolution:

1) Log into Service Catalog as Service Delivery Administrator

2) Administration > Users > Search for the Catalog user that will be used to import users from LDAP Server

3) Open the user profile and take note of the User ID. Ensure this user has the Service Delivery Administrator role set.

4) Open the properties file that will be used (example:  ldapimporter_server.properties) and set the user in the Catalog.User field.

5) Set the encrypted password for that user in the Catalog.User.Password in the properties file following steps noted in the following link:

https://docops.ca.com/ca-service-management/14-1/en/administering/configuring-ca-service-catalog/manage-users-with-ca-eem/step-1-import-users-into-the-database#Step1-ImportUsersintotheDatabase-Step1f-SpecifytheConfigurationFileProperties

6) Run the LDAPImporter.bat file again

Additional Information: