Error in GatewayMigrationUtility when connect to OpenShift

Document ID : KB000106126
Last Modified Date : 12/07/2018
Show Technical Document Details
Issue:
We are doing the OpenShift installation of the Gateway 9.3 APIs, when I try to connect with the GatewayMigrationUtility-1.5.00-479 we have a problem, we have seen that the libraries that the client includes do not support SNI and we can not connect to the APIMs by HTTPS.
The version of HTTP client that incorporates the GMU is 4.2.5 and the first version that supports SNI is that of 4.3.2.
Environment:
API Gateway 9.3
Resolution:
This is resolved in a new GMU release that will be included in a future release of API Gateway.
If you have this issue in the meantime then please open an issue with CA Support.