Error FWB 00008 After Configuring SDM and CABI Integration

Document ID : KB000045485
Last Modified Date : 14/02/2018
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Issue: 

When clicking on Report tab, nothing happens, the reports don't load. If we click on BI Launch PAD, the following error appears:

Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008) The server supplied the following details: OCA_Abuse exception 10496 at [.\exceptionmapper.cpp : 67] 42040 {} ...Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)
Also ensure the following
1.Trusted Principal authentication is enabled in BOXI.
2.Shared secret is Updated in Trusted Principal.conf file located in NX_ROOT\bopcfg\www\CATALINA_BASE\webapps\CAisd.
3.Both shared secrets mentioned in BOXI and TrustedPrincipal.conf file are same. 

Environment: 

Service Desk Manager 14.1

CA Business Intelligence 4.1 SP5

Cause:

CABI is generating a wrong shared secret in the TrustedPrincipal.conf file, and this is causing the integration to fail

Resolution:

1. Log in to CMC as Administrator and go to the Authentication management area. The Enterprise page appears.

2. At the bottom of the page, select the Trusted Authentication is enabled option.

3. Click New Shared Secret, Download Shared Secret to download a shared secret. The shared secret is used to create a trusted authentication password.

4. Save the TrustedPrincipal.conf file.

5. Click Update.

Important Note: Do not click on "Update" before downloading the new shared secret. This will cause the application to create a wrong shared secret in the TrustedPrincipal.conf file.

6. Continue with the next steps to configure trusted Authentication in CA Service Desk Manager. See the following link:

https://docops.ca.com/ca-service-management/14-1/en/troubleshooting/troubleshooting-ca-service-management/integrate-ca-service-desk-manager-with-common-components-manually/integrate-ca-service-desk-manager-with-ca-business-intelligence-manually#IntegrateCAServiceDeskManagerwithCABusinessIntelligenceManually-ConfigureTrustedAuthenticationinCASDM