Error error(81 / 17 / 81 / Server inactive) when attempting to synchronize Service Desk with LDAP server

Document ID : KB000100926
Last Modified Date : 12/06/2018
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Issue:
When attempting to synchronize Service Desk with the LDAP server, the following error occurs:

ERROR ldap_agent.c 3442 ldap_connect() error(81 / 17 / 81 / Server inactive). Please verify that LDAP server hostname and port are correct and server is Online.
Environment:
Service Desk 14.1 or higher
Cause:
The LDAP server is not reachable, this could be caused by an incorrect host name, a network issue, or simple that the LDAP service is down.
Resolution:
Ensure that the LDAP server is up and running, that is also reachable from the Service Desk Manager server and that the information of the server is typed correctly in the Service Desk Manager configuration. Refer to documentation bellow  for additional information about the LDAP configuration.
Additional Information:
Test Connections to LDAP Directories
How to integrate CA SDM with LDAP
Troubleshooting LDAP Configuration with CA SDM