CA Common Services r14.1 ENF CICS and CICS V5R4

Document ID : KB000111151
Last Modified Date : 15/08/2018
Show Technical Document Details
Issue:
I found the required information for PTFs required for Common Services, but not the value for ENF statement - CICSREL(66,67,69) Not sure if I can assume 71.  
Environment:
ENF r14.1 used to protect CICS 5.4 regions with either CA ACF2 or CA Top Secret in a z/OS environment.
Cause:
The installation of the CAIENF/CICS intercept in a CICS region requires the CAS9Cxx module where xx identifies the CICS release. The modules are distributed in the CAW0LOAD data set. These intercepts are used by either CA ACF2 or CA Top Secret to establish a security interface for the CICS region(s)
Resolution:
  • Apply RO91406, to add the CICSREL value of "71" for.compatibility with CICS 5.4
It is also recommended to apply the following maintenance to prevent possible problems after RO91406 is applied
  • RO98172 - possible unpredictable results after applying RO91406
  • RO98878 - ENF CICS(REFRESH,JOB) not working after applying RO91406
  • RO99092 - CICSREL statement not loading all releases  
Additional Information:
The necessary maintenance for CICS 5.4 can be found by referring to the CICS Transaction Server Compatibility Matrix available on CA Support Online