Endevor Webservices R18 Compatibility Information

Document ID : KB000072624
Last Modified Date : 15/03/2018
Show Technical Document Details
Introduction:
JAVA 7 is mentioned as the Software requirements for ENDEVOR SCM Web services in the guide release 18.0.
Question:
Can you confirm that if JAVA 8 is compatible with ENDEVOR SCM Web services R18 ?
Also, Is it mentioned in any of your documentations?
Answer:
The latest versions of Tomcat and Java that Endevor Web Services supports are:
 ·        Apache Tomcat 8
 ·        Java 8
However Endevor Web Services only support 31 bit Java.