Endevor Compability with IMS R15

Document ID : KB000109328
Last Modified Date : 13/08/2018
Show Technical Document Details
Question:
Currently we have Endevor 17.0 installed on our production LPAR.
We are in the process of upgrading to IMS R15.
Any known issues between these products?
Are they compatible?
Answer:
There is no dependancies between Endevor and IMS level.

Please see IMS Compatibility Matrix: https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/ims_compat.HTML

There is no known issues between Endevor and IMS level.

I would just recommend that you check your IMS processor in case you should have to adapt them to the new IMS version.