Encountering long running script error

Document ID : KB000122436
Last Modified Date : 05/12/2018
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Issue:
We have some users that are receiving an error each time they try choose the new request button to load a tile in the portal. We are currently on portal version 4.5.40.0. For users experiencing this issue they experience it for all the tiles that we have. They are running IE 11. Chrome works fine.
Environment:
TDM Portal 4.5.40.0
Cause:
It was shown via Developer Debugging tools that the Tile contents with regards to variables being returned was "blowing out" the IE buffer.
Resolution:
A way was identified to limit the amount of data being returned in one of our drop down lists. This change has seemed to resolve the issue we were experiencing in IE. 
Additional Information:
Video URL on how to open a Support Case - https://communities.ca.com/videos/5898-demo-how-to-open-a-support-case
You can download the latest version of TDM by following the directions in this document: https://comm.support.ca.com/kb/How-to-Download-Test-Data-Manager/KB000009671.    
To contact support, go to https://www.ca.com/us/services-support/ca-support/contact-support.html