Empty login screen in Agent Monitor

Document ID : KB000043964
Last Modified Date : 14/02/2018
Show Technical Document Details

Issue:

When I call the Agent Monitor URL (http://<host_name>:8080/wla_am/login), only the background of the login screen is displayed with no Username/Password field.

Only the copyright is displayed in background

Environment: 

Agent Monitor 12.0

Cause:

Chrome was set with “Do not allow any site to run JavaScript”

Solution:

Enable JavaScript in your Internet Browser

For example with Chrome:

In Chrome settings > Content settings > JavaScript, tick option:

 

“Allow all sites to run JavaScript (Recommended)”