EM version compatibility with Agent version

Document ID : KB000117281
Last Modified Date : 15/10/2018
Show Technical Document Details
Question:
EM is running 10.5.1.21. I want to upgrade my agents to 10.7. Will the agents still be able to connect to a "lower version level" of Enterprise Manager?
Answer:
Currently, Agents that are version 10.7 are compatible with EM's that are 10.5. This includes the Infrastructure Agent .