eHealth compatibility to EEM 12.5.1

Document ID : KB000030387
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

In the CA eHealth Release Notes, version 6.3.2.07, it states that eHealth is compatible with EEM 8.4 SP3.  When will eHealth be compatible with EEM 12.5.1?

Answer:

eHealth product management has confirmed that starting from eHealth 6.3.2.07 we will add support for EEM 12.51 R2 – both Win 2008 and Win 2012.  Product management is working to ensure this is properly documented and communicated to the user community.