EDG4006E and IEC502E

Document ID : KB000116923
Last Modified Date : 18/10/2018
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Issue:
Mount requested for a previously used Ca view backup cycle tape - seeing the following errors in the Ca View task during the standard backup cycle process

10.28.52 S0176229  EDG4036I VOLUME D24672 REJECTED. REQUEST WAS FOR A SPECIFIC SCRATCH VOLUME
10.28.52 S0176229  EDG4006E VOLUME D24672 ON D053 REJECTED FOR USE BY SARSTC, SARSTC, SYS67472, OPEN REQUEST FAILED BY DFSMSrmm
10.28.52 S0176229  IEC518I SOFTWARE ERRSTAT: REJTMS   D053,,SL,SARSTC,SARSTC
10.28.52 S0176229  IEC502E R D053,D24672,SL,SARSTC,SARSTC
10.28.52 S0176229  IEC145I 413-08,IFG0194K,SARSTC,SARSTC,SYS67472,D053,,  284
   284             CAI.VIEW.ISBAN.SARTAPE.T0000609
10.28.52 S0176229  CCSR010E SARSDAPI S413 at 2F240476 LMOD SARSDIM CSECT SARSDIM +0013F6 SARSTC N/A SARSTC
Cause:

The problem was occurring with the RMM product.

 
Resolution:
IBM found the problem to be in a RMM module.

IBM provided the client with the following APARs: 

z/OS 2.2 
++ APAR(AA56204) /* 5695DF186 */ . 
++ VER (Z038) 
FMID(HDZ2220) 
PRE (AA55518,UA96388). 
++ IF FMID(HDZ2210) THEN REQ (AA56204). 

z/OS 2.3 
++APAR(BA56204) /* 10/01/18 07:34:10 */ 
REWORK(2018274). 
++VER(Z038) FMID(HDZ2230) 
PRE(UA96384) 
/*

The workaround in the meantime is to restart CA View with OPT=STOPBU to have View not continue with the backup cycle, and then issue a command "F sarstc,NEW" to run a backup cycle to a new volume.