E00072: Windows installer 3.1 is not installed

Document ID : KB000055022
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

The following error message is received when attempting to install the Policy Manager component of Audit version 8.0 SP2:

E00072: Windows installer 3.1 is not installed. IAM Toolkit installation cannot continue. Please consult the Readme file for more details.

The policy manager install will automatically attempt to install the eIAM component if one is not already found within your network.

Solution:

A Windows Installer version different than what is currently installed on the machine is required to complete the Policy Manager install. The Windows Installer Package can be found under the Winnt\Shared Directory of the Audit Release 8 SP2 installation image. The install will need to be completed before continuing with the Policy Manager install.

Windows 2000 Server SP4, Advance Server SP4, and Datacenter Server (x86) SP4, requires Windows Installer 3.1 v2 (msi.dll version 3.1.4000.2435 ). Please use the WindowsInstaller-KB893803-v2-x86.exe package for these Windows versions.

Windows 2003 Standard Edition SP1 and Enterprise Edition (x86) SP1 requires Windows Installer 3.1 v2 (msi.dll version 3.1.4000.2435). Please use the WindowsServer2003-KB898715-x86-enu.exe package for these Windows versions.

Information defining the need for the 3.1 version of Windows Installer is included in section: "2.2 eTrust Audit Administrator (Policy Manager)" of the "eTrust Audit r8 SP2 CR Build 125 Readme" document that comes with the installation image.