Duplicated tickets from Catalog to SDM

Document ID : KB000098313
Last Modified Date : 30/05/2018
Show Technical Document Details
Issue:
Multiple PAM events are being triggered from a single Service Catalog request. It is causing multiple Service Desk tickets being opened by a single request.

> STEPS TO REPRODUCE <

It seems an intermittent issue, but in general terms, the steps below can be performed to reproduce it:

1) Configure an offering to trigger a PAM event upon moving to Pending Fulfillment stage.
2) Set status_old>=800 and status=1000 for the action.
3) Submit a request (using web services).
4) Multiple PAM events are triggered.
Environment:
CA Service Desk Manager 14.1.X
Cause:
PROB #: 1499 FN: T6D9083 FT: DZZ DATE: 09 Aug 2016
STARTRAK PRODUCT NAME: USVCT (Star Problem Product)
PROBLEM SYMPTOM: WIN-MULTIPLE PAM EVENTS SINGL SC REQ
Resolution:
Please apply the CF5 in your environment.

CA Service Desk Manager Solutions & Patches
- SO01140_WIN-CASM 14.1.05 CUMULATIVE PATCH
Additional Information:
I take this opportunity to inform you that from December 31th, 2018 to r14.1.x of the SDM will enter EOS (end of service).
So, we encourage you to seek help to upgrade to a newer version. Seek assistance from CA Services to upgrade to newer version r17.1.

I also take this opportunity to warn you that on June 28th, 2018 that CA Business Intelligence JasperReports Server 6.2 will go into EOS (end of service) being replaced by the CA Business Intelligence JasperReports server 6.4.2 with CA Service Management 14.1 products.
So, we encourage you to seek help to upgrade to a newer version. Seek assistance from CA Services to upgrade to newer version 6.4.2.

## More information: ##

End of Service announcement for version 14.1 of CA Service Management products

End of Service Announcement for CA Business Intelligence JasperReports Server 6.2 and General Availability of CA Business Intelligence JasperReports Server 6.4.2 with CA Service Management 14.1