DSS RUNNING WITH MISMATCHED LANDSCAPE VERSIONS

Document ID : KB000127045
Last Modified Date : 13/02/2019
Show Technical Document Details
Issue:
The following alarm is being generated:

DSS RUNNING WITH MISMATCHED LANDSCAPE VERSIONS 
Feb 11, 2019 8:15:55 PM BRST 
The landscapes running in the DSS environment have mismatched Spectrum versions. 

srv-server02 - [10.3.1.0.182] 
srv-server01 - [10.3.0.0.341, 10.03.00.BMP_10.3.001]

Landscape: srv-server02 (0x200000) 


If the alarm is manually cleared, a new alarm is generated in a few minutes.
Environment:
CA Spectrum 10.3.1
Cause:
At the time the LLS was started, the MLS was still in the previous release of CA Spectrum.
Resolution:
Restarted the LLS