EEM connection status offline

Document ID : KB000095903
Last Modified Date : 15/05/2018
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Issue:
EiamAdmin password has changed and now getting locked. SOI is unable to login to EEM
Cause:
- It appears that an Application was using the 'EiamAdmin' account to login, and it must have an incorrect password, because it continuously locked the account out. 
Resolution:
- Followed the reset EiamAdmin Password documentation to unlock the EiamAdmin account. https://docops.ca.com/ca-embedded-entitlements-manager/12-51/en/administrating/identity-self-administration/reset-eiamadmin-password
- We then went back to the internal DSA using JXplorer and viewed the EiamAdmin account.
- Noticed that they had multiple 'pzPasswordDigest', we deleted all but one, reset the password, and submitted the changed.
- We then were able to log into the EEM UI numerous times, without a lockout.
- We updated the password for the EiamAdmin account within SOI, test the connection (successfully), and saved the changes.