Does VCAIM work with vSphere 6.5 Integration in Spectrum?

Document ID : KB000016256
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Does VCAIM work with vSphere 6.5 Integration in Spectrum?

Answer:

vSphere 6.5 is not officially supported by VAIM but it does work in a legacy fashion.

ie.  new features\data provided through the MIB etc are not accommodate for, but Spectrum should be able to model it just like a 5.5 VC Instance.

This is possible via a new nodecfgutil utility, to allow for VC AIM Configuration of VCenter 6. 

nodecfgutil.cfg can be dropped into the C:\Program Files\CA\SystemEDGE\plugins\AIPCommon folder, on the VC AIM System, to add V Center 6.5 hosts for monitoring. 

SystemEDGE is providing the Data to Spectrum, so it should be possible to discover\model these V Center hosts within Spectrum. 

Please open an issue with the VIRTUAL ASSURANCE FOR IM team, if you would like to get a copy of this utility.