Does the CA Librarian V4.4 CALJLINK library need to be APF authorized?

Document ID : KB000016408
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

Getting ready to implement CA Librarian V4.4 into production and we noticed that the CA Librarian library CAILIB is APF Authorized. Don't see any information in the CA Librarian V4.4 Installation guide about APF authorizing the V4.4 CALJLINK library.

Question:

Does the CA Librarian V4.4 CALJLINK library need to be APF authorized?

Environment:
z/OS
Answer:

Yes, it does.