Does EEM use Java, Apache Tomcat, Oracle and Flash?

Document ID : KB000012125
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

If EEM uses Java, Apache Tomcat, Oracle and Flash ? 
If yes, is it advisable to upgrade separately or must upgrade with the EEM version? 

Environment:
eHealth 6.3.2EEM version 12.51.2.11
Answer:

EEM doesn't use Apache Tomcat, Oracle and Flash. 
--EEM 8.4 doesn't use Java 
--EEM 12.x uses it own, it doesn't use the OS level java.The Java is bundled with EEM version and cannot be upgraded separately.

Path 
X:\Program Files\CA\SC\EmbeddedEntitlementsManager\jre