Does Dynamic Capacity Intelligence (DCI), zDynamicCap (zDC) run at z/OS 2.3

Document ID : KB000009118
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Does zDynaCap version 1.51 and Dynamic Capacity Intelligence version 1.5 run at z/OS 2.3?

Resolution:

There are no issues relating to Dynamic Capacity Intelligence (DCI) version 1.5, zDynaCap (zDC) version 1.5.1 using z/OS 2.3. Also no additional fixes are needed.