Does CVE-2017-9805 afect CAPM

Document ID : KB000015869
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Is CAPM affected by the latest Apache Struts Vulnerablilty CVE-2017-9805

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9805

 

Environment:
CAPM 2.8, 3.x
Answer:

CAPM and CAPC do not use Apache Struts and are not affected by this vulnerability.

Additional Information: