Does CA XCOM Data Transport for Windows support TLSv1.2?

Document ID : KB000039698
Last Modified Date : 14/02/2018
Show Technical Document Details

Question: 

Does CA XCOM for Windows support TLSv1.2?

Answer: 

You will need to upgrade to CA XCOM for Windows 11.6 SP1.  It supports the TLSv1.2, TLSv1.1, TLSv1.0 and SSLv3 protocols.

Additional Information:

See the Documentation for CA XCOM Data Transport for Windows - 11.6 SP01

Go to CA Support Online to download the product.  Log in and from the Download Center, Select Download Products