Does CA Spectrum and Cabi support Internet Explorer 11

Document ID : KB000031080
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

We now have the Internet Explorer 11 released in the market and many of us would like to know whether Spectrum  and Cabi support this version of browser.

Have a look at the solution!

Solution:

Spectrum  9.2.x/9.3.x/9.4.x /10.0  doesn’t support  IE 11. Support  for IE 11 is planned for Spectrum 10.1 which is targeted for second half of 2015.

Cabi support  IE 11 starting Cabi 4.1 SP3.  Cabi versions prior to 4.1 sp3 will not offer support for IE 11.