Does CA Process Automation 4.3 HF01 use Apache Struts?

Document ID : KB000112347
Last Modified Date : 28/08/2018
Show Technical Document Details
Question:
Does CA Process Automation 4.3 HF01 use Apache Struts?
Environment:
CA Process Automation 4.3 HF01
Answer:
CA Process Automation 4.3 HF01 has struts.jar which contains Apache Struts version 1.2.7.

The vulnerability - CVE-2018-11776 - very specifically states it is for Apache Struts 2. This is not part of 4.3 HF01 or 4.3 SP01.