Does CA Business Intelligence (CABI) 4.1 support TLS v1.2?

Document ID : KB000046967
Last Modified Date : 14/02/2018
Show Technical Document Details

Question

Does CA Business Intelligence (CABI) 4.1 support TLS v1.2?

Answer

No. CABI 4.1 is based on and supports Java Virtual Machine 6. Java Virtual Machine 6 does not support TLS v1.2