Does CA ACF2 IMS interface require that SMUMOD1 and SMUMOD2 be applied?

Document ID : KB000026841
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:  

When installing the CA ACF2 IMS interface, must the SMUMOD1 and SMUMOD2 jobs be installed?

Answer: 

The install of the CA ACF2 IMS interface does NOT require SMUMOD1 and SMUMOD2. These jobs only need to be applied when your site is using IMS SMU security. If your site is using SMU (Security Maintenance Utility) and you want to use the /ACF command then you MUST apply these usermods.

If your site is NOT using IMS SMU or you are installing the CA ACF2 IMS interface into an IMS 10.1 region, then you do not need to apply these jobs.
IMS 10.1 does not have a SMU.

The CA ACF2 IMS support guide provides detail install instructions for installing SMUMOD1 and SMUMOD2. It is very important to review these instructions prior to applying these usermods.