Does APM 17.1 install its own version of Java?

Document ID : KB000077702
Last Modified Date : 13/04/2018
Show Technical Document Details
Question:
Does the CA Asset Portfolio Management 17.0 or 17.1 installer use it's own version of Java?  I see a  \Program Files (x86)\CA\ITAM\jre8, within the ITAM directory.  Is this what APM uses after the install? 
Environment:
CA Asset Portfolio Management 17.x 
Answer:
Yes, the APM 17.1 installer will use its' own jre during the installation. If you have an existing jre on the server, that is fine, but the installer will use its' own jre.
The CA Asset Portfolio Management product does not use Java for runtime.  It is used during installation.