Does 12.1 Web Viewer support using SQL Server 2012, SP3 ?

Document ID : KB000013044
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

If you are upgrading SQL 2012 Server from SP2 to SP3 you might ask whether the 12.1 Web Viewer application can run and function properly with SQL 2012 SP3.

Question:

Does 12.1 Web Viewer support using SQL Server 2012, SP3 ?

Answer:

In general, SQL Server 2012 is supported for 12.1 Web Viewer as is documented in our compatibility matrix (see: https://support.ca.com/phpdocs/7/1254/1254_r115_r12_r121_Supportability_Matrix.pdf). Please note that the Compatibility Matrix does not discriminate between, or even mention Service Pack levels. However, 12.1 Web Viewer supports all levels of SQL Server 2012, including the new Service Pack (SP3), as Web Viewer 12.1 has been tested and certified in higher versions of SQL Server (SQL Server 2014 and SQL Server 2016).