Do I need to upgrade my java version to be compatible with the MSP Interface for Clarity PPM?

Document ID : KB000126357
Last Modified Date : 07/02/2019
Show Technical Document Details
Question:
In earlier versions of Clarity PPM, we needed to upgrade the java version on the workstation to be compatible with the Microsoft Project (MSP) Clarity Interface, is this still required?
Answer:
In any supported versions of Clarity PPM, you no longer need to upgrade Java on your workstations if using the MSP Interface. (This used to be required in Clarity 13.2 and lower). Now a java package gets installed with the MSP Interface scheduler. 

Now, when you install the MSP Interface, a JRE is installed that only the MSP (and Open Workbench (OWB) if used) interface uses (so it doesn't impact any of your other applications). This jre will show up in a folder path similar to: C:\Program Files (x86)\CA\Clarity\CA Clarity PPM Schedule Connect.