Do I need the exact required Linux libraries for 12.52 SP1 apache agent installation as indicated in the guide?

Document ID : KB000014061
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

The 12.52 SP1 Webagent upgrade guide states that the following packages are required on RedHat 5 to upgrade Apache webagent:

 

Red Hat 5.x:

compat–gcc-34-c++-3.4.6-patch_version.I386

libstdc++-4.x.x-x.el5.i686.rpm

libidn.so.11.rpm

ncurses

 

Can you please confirm if we need the exact package libstdc++-4.x.x-x.el5.i686.rpm on RedHat 5 as there are no i686.rpm files in REDHAT 5.x?

 

Environment:
Webagent 12.52 SP1 on RedHat 5
Answer:

It can also be i386 rpm. 

 

All you need is the RPM for libstdc++ and it could be libstdc++-4.1.2-50.el5 listed in RPM output.